[WIP][TOOL]UltimateModMaker [New 1.0]


#305

Just a few questions:

What is this made from?

Will you release the project file?

What version of .NET do you have.

What other programs do you have that may be compulsory to run your programs?


#306

This is made from Visual Studio 2015,

I may.

Well 4.6.2

No other programs are needed or required to run the program.


#307

which programming language do you use?


#308

It uses C#


#309

ok, I want to " promote " me to help you but this programming language I’m not familiar to me!


#310

What programming experience do you have


#311

Visual basic = bad
c++ = very bad
Ruby = Normal
JavaScript = very bad
Perl = good
C# = nothing


#312

So I will not add you into my team.

You do not seem to have very good English.
You also say you have little to no experience in any form of C coding.
You say you have little experience in anything else as well.

Thank you for your offer but I cannot except.


#313

its ok, I expected nothing else. I am still at school and i can not so good English because I am rather the mathematician.


#314

Update 1.4.5 now Available

Changelog:

Additions:

  • Source code editor now allows you to add whatever you want
  • Source code editor now has multiple files (Currently on code.js and properties.js) that are both fully editable

Fixes:

  • None that are really known of

Changes:

  • Some UI now goes into its own window
  • All buttons are now white
  • All windows center themselves when opened.

#315

Still not working :frowning:.


#316

The Programm isnt working D:


#317

I have no clue why it isn’t I am new to visual studio and C# i’ve looked this up countless times nothing shows up that fixes it.


#318

@ShadowedDeath and @speedy_242

Try running as administrator (Right click the program and click Run as Administrator)
It could just be a signing problem.


#319

Tried that already.


#320

Is there any error that pops up?
What exactly happens when you try to launch it?
What program are you launching? (Swiftly Launcher, UMM)


#321

I’ve tried both and when I click it nothing happens.


#322

Do you have .Net Framework 4 installed?


#323

Yes.


#324

I’ve searched all over the internet. Asked my friends who are techies or coders for C# and I can’t find a reason it shouldn’t work unless you don’t have the required .Net Framework or higher…

What version of windows are you using?