[WIP] Camelot Expansion Pack - 0.2.5.2b


#395

i’m working on test/check the compatible by other mods because i haved played curoe games mod,cyber mod,super consoles,gdt expansion pack by @DzjengisKhan,and some other
and i noticed errors like missing games,game stopped to work,can’t create a new game,type of that


#396

Hey, just a question. Are the extra grid things, starting money and one man machine included in the 2.5.2b version? Because i get everything else that is in the mod, but when I start a new game, I can’t choose the OMM mode or the starting money, and if I press the ‘Grid’ button in game my game just ‘freezes’: I can still click and get all the buttons, but the bubbles stop moving and when I slide the screen to the R&D lab it doesn’t load. If I check the mods part of the menu it says I have the API v0.1.1, ultimalib v1.3.3 and camelot v0.2.5.2b, all in blue, nothing else loaded.


#397

@TaLashim Can you send me a screenshot of what this panel looks like to you please.

@ajuizadogames I am having trouble understanding what you are trying to say. If you have screenshots of these errors that would be very helpful :smile:


#398

Here you go


#399

Well that looks like camelot isn’t even installed. can you show me your mods folder and the mod selection screen please :smile:


#400

Isn’t specialism apart of your mod tho?


#401

here is my mod selection screen


And the mod folder
I was playing with the other mods too, but i disabled them to see if the problem would be fixed without them, the screenshot from earlier had them disabled


#402

@MrTheMikoliny Doh’ Good point. Completely over looked that.

@TaLashim
Could you try and rename UltimateLib_1.3.3 to UltimateLib
I know this have caused some issues in the past, although it really should matter too much for UL


#403

Thank you, that fixed it it seems, the buttons have rounded corners now and I can choose OMM
Thank you again


#404

Hi, I am using a mac. I put the file in my mods folder, and the game recognises it.
But for some reason it goes red, do you know why?


#405

Do you have ultimatelib installed


#406

I’ve two suggestions.

  • The ability to buy ratings
  • Home brew or make games for a discontinued console (you won’t make as much money)

#407

you is not understanding?it because i’m a brazilian person guy,i almost study english and understand very things,but i can’t make a reply of evyrithing in FULL english!!!OKAY?
and about screenshots,no i can’t make screenshots,but i can make a video of this,sure i?
EDIT:
during some tests i used competitor with,your mod,info and stats,and required.
during other test i used competitor with,your mod and required,gdt expansion pack,info and stats,cheat mod(for tests),and some other(sometimes)


#408

Use gyazo, it’s a free online acreenshot software


#409

Ho guy! Not so aggresive. :stuck_out_tongue:


#410

SORRY :frowning:


#411

Great mod. When’s the rest of the mod coming?


#412

Hello
I have a problem with the Camelot Mod.
Every time in the settings in the tab “Camelot” when i will take the costum UI on ( i think, for this i must disable the checkmark) and restart the game; the checkmark is back.

Can someone please help me?

Sorry for my bad english


#413

When you restart the game do you close the game via the game window, or do you go to the menu and click exit?


#414

in the gamemenu and click exit

edit: now i tried both, but nothing happens