[WIP] Camelot Expansion Pack - 0.2.5.2b


#346

I believe this is from Khans expansion. Update that mod to the latest version and it will work for you :smile:


#347

They are big ERROR… The grid in year 25 go to my 200 bilons… but my games ionly maximum 50 milions… thats error is big because i shot no do games because the grid come to my 200.000.000.000 milions… This is a bug? i have a image but the web dont can place to this web


#348

And give to my in 30 seconds 25 T//… this is anormal… i cant play with this


#349

@SirEverard Knows about that already.


#350

while looking at this thread I saw a Poll Vote for the next feature to be added to Camelot and I voted for other (Post in thread), I don’t know if anyone else agrees with me or not but I would love to be able to create DLCs for my games and while looking at the list I’m also interested in two other feature that would make things interesting during game play and those two feature are…Release Date and Patch Games so that way if something went wrong while developing a game I would release a patch that would make my fans happy with the game and not cause me to lose fans because of some bugs that weren’t fixed.


#351

Great mod. Tried it together with some others (Expansion Mod, TweakMod and InfoStat) on a fresh GDT install on my (new) mac.

And the feature of showing the engine on the game history page is apparently not working correctly:


This is on a fresh save started after activating all mods (and restarting GDT). The last two games on that save were already produced with an engine. While i can still get that information through the InfoStatMod, you may want to have look at it.


#352

Believe this is a side effect of the new topic search feature in Khans pack.
#WorkingOnIt


#353

I’ve got one problem with this mod, I don’t know if it’s a bug or I’m just impatient but, I have created a new game with this mod and the “Expansion Pack” mod.

I clicked “Advanced options” and started a game with:

Time: 50 Years
Speciality: Normal+
Starting Funds: 100k &
Game Mode: Normal


I played a bit and already got 1M, but the game doesn’t prompt me about a new office. Did I do something wrong? I’ve made a “One Man Machine” game before I did this and now I think my game is stuck in OMM mode even if I chose the normal type.

Please help! And thanks in advance! :smile:


#354

When you created the new game did you create it whilst already playing in OneManMachine mode?
i.e. Were you playing and then pressed esc and started a new game?


#355

Basically, yes…why?


#356

@SirEverard I found a bug which is quite anoying, I have more than 1T (2.1QD exacly :stuck_out_tongue: ). The problem comes when I try to put the Grid more than 1T Cr. At the end of the week, it will freeze before showing the revenue I got.

Quite anoying because with the amount of money I have, there is no way to do under 1T Cr. So I am forced to do 0. So I get nothing from Grid.

Please fix that bug please. Thx


#357

@SirEverard okay basses upon the voting DO NOT!!! do competitors there is already a mod for that and it is terrible I would much rather see office improvements.


#358

I have some ideas that will make me play GDT everyday (if that’s possible)

1 Start at the 3rd or 4th office with some millions and make games straight away with all the researches available at that time.

2 Make Y10 M2 display as. 1990/2 (or something)


#359

Oh, I think I understand! :laughing:

So I’m supposed to not make a OMM game before a new game?


#360

@psycojustin The mod that you are talking about is still not not even in beta or finished, give it time.


#361

Just use the cheatmod.


#364

This appears to be a bug in the GDT API (@PatrickKlug)

http://forum.greenheartgames.com/t/que-am-i-using-datastore-settings-wrong-or-is-it-broken/9006/5

I suggest restarting the game before making a new game :smile:

EDIT: After additional investigation this was also partly CAMELOT’s fault, fix will be included in the next version.


#372

I actually am using the competitor mod im sure it could be better soon but it is not all that great id rather see more office improvements over a mod thats already out there


#373

@SirEverard when was the last update and when is the next i havent checked in a month so im not sure if I missed something or not


#374

I dont get it, i installed your mod and the recomended mods and ultimatelib. but when i start a new game i do not get an option from one man machine…So i guess it doesn’t work…i don’t know what i did wrong…