[REL] Expansion Pack for Game Dev Tycoon


#1348

:ambulance:


#1349

@Charlie do you still have these errors?


#1350

Very nice looking mod. I know this probably isn’t the place to ask, but can I get a list of the 11 new platforms introduced?


#1351

I made the best custom PC possible in the game but it said the features are slim and expect no hardware…whY?


#1352

Grapitosh
grMac
Itara Backflash
Itara 5200
3GS
2GS
Gameling Color
Viva Playsystem
Playsystem 2 Slim
Holo Box
mbox 360 Slim

@Jonathan_Ulloa It’s a bug.


#1353

Hey how do you set difficulty?


#1354

I think it’s disabled for the moment


#1355

can’t install it, any mods installed after it won’t be activated or it comes out with an error if all of them are installed at the same time: The exception occurred in /libs/requirejs-2.1.8.js:6
modlist:
[REL] [Tools] UltimateSuite - UltimateLib [1.3.4]
[REL] Better Error Handling
[REL] Expansion Pack for Game Dev Tycoon
[REL] Percentager 1.0.0
[WIP] Camelot Expansion Pack - 0.2.5.2b
[WIP] CompetitorMod by kristof1104 & DzjengisKhan
[WIP] Expansion InfoStatsMod - 0.4.2
[WIP] Expansion TweakMod - 0.3.1


#1357

Hmm that’s really weird, because I only use it to set the state of the computer to completed, and it has always worked. :frowning:

Did something change with the new update?


#1358

Nevermind & Apologizes. I removed my post, it had something to do on the way I ran it on my side :confused: blame me


#1359

Haha no problem ^^ Everyone can make a mistake sometimes right? :smile:


#1360

@alphabit is the one to blame!

One @alpha to rule them all.


#1361

Alpha, beta , gamma delta, etc are all greek Letters. Proud to be greek!


#1362

Thanks, Do you know when it will be enabled?


#1363

Maybe when @DzjengisKhan enables it or when he fixes it.


#1364

Hey, No more reports of errors from people using the expansion pack mod :clap:


#1365

Haha hooray!! :smile:

A good way to celebrate 100k views :smile:

Now I just have to release a version without topics :stuck_out_tongue:


#1366

Congrats!! :cake:


#1367

or, make it configurable :slight_smile:


#1368

@PatrickKlug That’s actually something I’ve also been thinking about :smile:

I just have to find some time to make it since work/competitor mod takes up most of my time :stuck_out_tongue: