[REL] Cheat Mod by kristof1104


#406

did and this time I clicked “download zip” instead of “view raw” which could be why i was having problems so now its working.


#408

You are not a cyberman xD (Dr who joke)


#409

you seem to know a lot. mine is not working and i was reading a lot of the comments but not finding anything useful. i deleted the -master at the end and its still not working. is there some directions i missed on something else? and i have windows 8.1 if that helps any


#410

Do you have the modapi and ultimatelib


#411

What do you mean by ‘not working’? Is the mod showing red in the mods selection, or does the content not appear?


#412

Does this mod work with the full-game ? i dont have the beta-version… and it still crashs if i use the mod (only for researchpoints).

it always says:

Cannot read property ‘releaseWeek’ of null (file:///C:/Meine%20Spiele/Game%20Dev%20Tycoon/compressed/codeNw.js:249) Please restart the Game.Enabled Mods: [“gdt-modAPI”,“UltimateLib”,“ExpPackMod”,“InfoStatsMod-AbescoUG”,“CheatMod-kristof1104”]

It only shows this if i install the Cheat-Mod, without it, it works fine.


#413

You don’t need the beta


#414

but it still doenst work


#415

Its the expansion pack mod. It overrides some functions that may crash the game.


#416

happened to me to, did you ever find out?


#417

I am having a big problem trying to download the mod. I am on 1.4.16 and I’ve downloaded the mod and it’s in my mods folder along with 2 other items. What the mods folder looks like is: CheatMod-master gdt-modAPI lastly _Modding Agreement. At this point what do I do? I have read the whole discussion and I only came close to finding a way but the person never said which folder the “CheatMod” folder was supposed to go. He said you have to go in the gdt folder and put “CheatMod” in another folder. It’s been 2 days I am trying to work this and no luck. Please help me. I have the full version and it’s a hassle.


#418

Nevermind, I got it working by putting the cheatmod folder outside the CheatMod-master folder along with the gtd folder and the modding agreement document.


#419

you have to delete -master off of the mod folder name


#420

Could you help me? My cheatmod isnt showing up in the mods menu. I have a few other mods in there but they dont show up either. I removed them all and did them one by one on their own to see if any worked by themselves, but they didnt. I dont know what the problem is. I have GDT 1.4.5 by the way.


#421

Could you take a screenshot using Lightshot of your mods folder?


#422

Doesn’t really need to be a screenshot with lightshot, a normal screenshot will do.
Post a screenshot of the following folders:

(Gamedevtycoon install path)/mods/
(Gamedevtycoon install path)/mods/Cheatmod/

Kristof


#423

When I tried to install this mod, It appears in the mod selection but when I restart the game to enable it, I receive a message saying, “could not load mod one of the scripts mod/CheatMod/source/source.js is missing or invalid!” I’m not really sure what to do and any assistance would be greatly appreciated.


#424

rename the “CheatMod-master” to “CheatMod”


#425

I did that before actually. I was going ot post yesterday but I forgot to, I got the mod to start working, but I didn’t do anything to it. I just restarted steam a couple of times and it worked. I think my steam my have been the issue with the mod.


#426

This mod is not working for me.

Info: I downloaded the mod and put it into my mods folder (there was no -master at the end of it) so I launched my game and left clicked to bring up the action menu and there was no cheat option there. I am running windows 7 and playing the game through steam and if I try to relaunch the game to try it again when loading up my save file it says “source.json is corrupted or missing” Not those exact words but that’s what it means, I have been able to replicate this error message each time I load a save with the mod selected. Could someone please help me? Also my gamer version is 1.5.5 Also here is a screenshot of the error message, http://imgur.com/Eka5vxY And here is my CheatMod folder http://imgur.com/hIsGN2S