[REL] Cheat Mod by kristof1104


#385

Its expansion pack! The mod doesn’t work anymore!


#386

Thanks ill try removing that!


#387

Im opt into betas but there is no Beta - beta option in my Beta tab in GDT properties. Any suggestions?


#388

You don’t need to opt in to any betas. The instructions are outdated.


#389

Where are tge new instructions?


#390

Let me welcome you to the world of advanced instructions.

  1. Remove the “-master” at the end of the folder name
  2. Drop it in your mods folder.

Done.

(your mods folder is normally at C:\Program Files (x86)\Steam\steamapps\common\Game Dev Tycoon\mods)


#391

I did that. That’s why I’m so confused. Its not in the mods in game. What is wrong?


#392

Please provide a little information about your installment.


#393

I stalled it to the right folder. Unzipped it with 7-zip
And removed -master. I pretty much just followed the instructions provided.


#394

Should just try and delete it from the folder and add it again?


#395

Screenshots.


#396

There should be a single folder inside the “master” folder. Move that folder to the main “mods” folder, delete the “master” folder and try again :slight_smile:


#397

Deleting it and adding back seems to have worked. Though I did nothing different from the first time. Thank You for the help anyways


#399

For some reason it keeps crashing on me.


#400

Good lord. Ever heard of providing some information? I’m getting tired of people just saying that they had an error with absolutely no troubleshooting information. Thanks.


#401

How does “The program has stop responding the game will now close” even help in the first place? Because’s thats the only problem I’m having.


#402

First of all you should have provided that information in the first place. Second of all, have you tried enabling and disabling mods to see which one is causing it?


#403

that mod was the only one I had installed.


#404

also I don’t see no beta.


#405

Oh. My. God. Thats what I said, @PatrickKlug! People don’t understand it. You shouldn’t have deleted that topic.

Anyway.

Try reinstalling the game.