[WIP] Expansion: TweakMod - 0.3.1

@alphabit t It doesn’t seem like you can disable it just speed it up, the message still pops up in a smaller box but it doesn’t pause the game.

Open the menu in GDT, choose “Info & Stats”, choose “Notifications” from the mod menu, there is a checkbox with “Best Company Game”, uncheck it and you shouldn’t get notified anymore.


@alphabit Thankyou :smiley: The pictures were very helpful

1 Like

Hi, thx but it doesn’t work fully yet. still great mod

I keep getting red whenever I try using this mod (as in on the mod screen), I’ve unzipped the file and inplanted the tweak mod file into the mod file in the local files?

Have you got UltimateLib installed too? It is required by this mod.


1 Like

Thank you :slight_smile:

##Version 0.3.0 released##

A new version of TweakMod has been released and is available for download.
From now on you can setup how long a week should last. The game has a default setting of 4 seconds per week, this can be changed now to your wish (from 1 to 40 seconds, which corresponds to 4x faster to 10x slower).

This feature has been implemented by request.


any new update on this?

I can`t set up week duration. When try shows error pop up.

Do You have the 0.3 version?

1 Like

Yes I have v0.3.0 and ultimate lib 1.3.3.

What does the fox* say? Dringirnisnigrgni dring gringrgdg um…
Any screenhot?
*I meant error

Sorry, this is screen of error.

Oh yeah, I have same error!

So, we must wait for the next update :slight_smile:

I’m having issues installing this mod…
At first, I saw that the file was named with -master so I deleted that… After that though, the mod still doesn’t show up on the list to activate.

Hey @MrRain

Open the zip
Open the Master folder
Drag the contents of the master folder into the mods folder as seen in the images below;

The Contents of the master folder;

The Contents of the Tweak mod folder;

In game;

1 Like

@Charlie Ahhhh why didn’t I think of that?!?!

Thanks worked like a charm!

Is that your libiary?