Trouble Saving and Starting a New Game (Android)


#1

First of all, loving this game. Been playing basically non-stop for a week now.

Anyway, I’ve run into this issue where I cannot save on my new game. The “Save” button is greyed out. No big deal, I think, since it seems to be saving to the cloud as my progress comes back when the app is closed.

But now that I want to start another new game, I run into issues. In the character creation screen, on the bottom right should be the button that lets you start a new game. But instead of a “New Game” button, the button says “Continue”, and only gives me saved files from the past week, five of them (I guess I’ve restarted five times?).

I’ve tried uninstalling and reinstalling, force stopping, etc. I can add screenshots in a little bit (posting this from the computer, phone is being used elsewhere). Any help would be appreciated, as I’m not sure if the combinations I discovered in my last game have saved or not.

I’ve looked through the forum topics to see if anyone else has had this problem and gotten a solution, but I haven’t seen it. If this is a duplicate post, please let me know, and apologies in advance if that is the case.

Thanks! ~