[REL] Expansion Pack for Game Dev Tycoon


#1227

I get that now after looking through the forum, but it still won’t work. I have UltimateLib and API installed.


#1228

Have you removed the -master from the end of the folder?


#1229

Still won’t work. Just tried it, won’t appear in my options for mods


#1230

Could you use a service such as gyazo to post a snapshot


#1231

Of my files or of the mod files in the actual game?


#1232

sorry i meant gyazo. Use it to post a screenshot of your mods folder


#1233

#1234

and an in game screenshot of your mods menu?


#1235

Still no option for EPM


#1236

did you restart the game?


#1237

Yup.


#1238

Hmm. Try deleting EPM and re installing it


#1239

I’ll get back to you on that,


#1240

Should I download off GitHub or somewhere else? What worked for you?


#1241

GitHub


#1242

Just tried it. Same pic as before. I have no idea whats wrong. Maybe too many mods?


#1243

No not to many mods, anyway i would recommend uninstalling this mod as it uses code that no longer exists in the game


#1244

So I can’t play the mod period?


#1245

your game will be full of errors, so no


#1246

Lol, wow. This looked really cool on the spot light and now it won’t work. Maybe the dev should do something about it. Only real reason why I was interested in coming back to this game