[REL] Cheat Mod by kristof1104


#468

It might work for the most part. But I wouldn’t risk using a mod that’s outdated. Can corrupt your saves.


#469

It doesn’t…
I play with it on all my saves.


#470

help me please i only have mod api 0.1.1 and i want to use this mod i already finished the game and i want to use cheats


#471

hey I need some help… I put in the mod to the mods folder
but when I look at mods section on the main menu
it does not pop up help please


#474

can you take a screenshot?


#475

XD figured out why
XD what I found out is I forgot to drag the folder that actually had the contents
into the mods folder XD


#476

ok then


#477

nice thanks bro


#478

Thanks kristof1104! I love this mod! before I got this mod: i sucked at stuff. After I got this mod: I used the CheatMod to get cash, and I also always enable add all topics, add AAA, enable PERFECT scores always and I also always use enable never have bugs.
I can’t wait to see what features this mod will have!

P.S: Everytime I want to play this game I have to enable all the cheats I mentioned above. But why?


#479

Can you add a ‘Research all Engine Parts’ button?


#480

Pretty sure there already is one. Try updating your cheatmod.


#481

I’m at the latest version, and you can only research all topics.


#482

Nope, there is no feature like this.


#483

Actually there is, add your tech lvls those bars with the plus icon


#484

Oh must of got confused.


#485

But that’s still not ‘research all’ button, is it


#486

The remove need for staff vacation cheat stopped working during a game, it was fine before but around Y56 it stopped working.


#487

I have a problem.When I start the game is normal without the mod but I have checked it in my mod menu please help me


#488

That happens when I open the game and I can’t play with the mod please help

Error Could not load mod one of the scripts C:/Users/ΕΛΕΝΗ/Desktop/Game.Dev.Tycoon.v1.5.25/mods_ws/CheatMod/source/source.js is missing or invalid!


#489

Error Alert
Error Uncaught error. Please report this to support@greenheartgames.com: Uncaught TypeError: Cannot read property ‘id’ of null (file:///D:/Game.Dev.Tycoon.v1.5.25/compressed/codeNw.js:729) Please restart the game.

Enabled Mods:

CheatMod by kristof1104 by kristof1104
Game Dev Tycoon Mod API by support@greenheartgames.com
Game Version: 1.5.25

Platform: Windows

Distribution: Steam

i turned off api and i check again and it gives error i tried to reset the mods and it dont work?!?!!? it gives the following error!