[OUTDATED] :( Govodore Expansion Pack! [EN, TR, FR]


#22

Actually, sorry but I can’t. I don’t have enough PC access and on a tablet I’m bound to get errors.


#23

All right, no problem. :slight_smile:


#24

Up.


#26

Why you wondering?


#27

That’s why. (1st post)


#28

Progress Update


#29

omg you’re still not finished?


#30

Rome wasn’t build in a day :wink: Neither is the Govodore Expansion Pack it seems.


#31

OH MY GOD STILL NOT FINISHED! MY FCKNG COMPUTER DOESN’T HELPING ME! I HAVE SCHOOL TOO!!! I HAVE AN IMPORTANT EXAM AND I HAVE XP CAUSE MY VIDEO CARD DOESN’T SUPPORTS WINDOWS 7+ VIDEO CARD S STOPPING WORKING. AMD RADEON X1600… Whatever… Information Update!


#32

Well, you should try out Linux. It is guaranteed to support your graphics card :slight_smile:


#33

No… no no. I can play gta 4, cod mw3 etc. but cant, RUN, UME!!! I CAN PLAY GDT BUT NOT UME. Is there a Linux support for UME?


#34

Okay, you sound like you’re lacking .NET :wink: You should have researched UME’s dependencies.


#35

i have all of the redistributables c++ and .net framework 2.0 and 4.0 what can i do???


#36

Well, that doesn’t help when you require the .NET Framework 4.5 :wink: But there’s no use in using UME because of the outdated code and the fact that it’s closed source. And platform dependent.


#37

Okay, Thanks.


#38

Edited.


#39

If you send me the English language files I would be happy to help correct grammar, spelling, etc.

For instance
it would be 12% not %12.


#40

That is because im turkish. Its %12 in Turkish. And my grammar is perfect


#41

Sorry, Since the support of ume is discontinued. I can’t continue making this mod. Thanks for your support. I am shutting the project down.


#42

If you’re gonna be making it in english, it should be how it is like in english.

oh, I know this project ended, don’t worry


UME Support Again? And my ideas