My game crashed when I finish making a game


#1

Hey guys,

My game keep crashing when I have just developed a game and go to finish it after all the personal experience has sorted out.

I don’t get an error code, just a windows (WIN10) pop-up saying that ‘NW.exe has stopped working’.

If I then try to reload the save it comes up with this error:

‘This save slot is corrupt, this could be due to a failed cloud sync. Please resync your game with the Steam cloud and try again.
SyntaxError: Unexpected end of input’

I haven’t got any mods and am running Windows 10.

Anyone know a solution?

Cheers.


#2

Dang, all these Node-Webkit, errors… Hmm…

Once a save is corrupt, there isn’t really anything you can do except just start a new save/game. If you have ever used mods on that save and then stopped using those mods, that save file certainly has the potential to become corrupted.


#3

Ah ok, do you know a solution to stop this from happening?

I don’t mind losing the save but I have deleted the install and re-installed the game and the error keeps coming up for new saves.

I haven’t used any mods other than the Game Dev mod API that comes with the game.


#4

That is very weird.

Are you using the Steam version of the game or another version (standalone or cracked)?


#5

The steam version Steam version. I have only just installed it a few hours ago from fresh and the error so just re-installed and still getting the error :frowning:


#6

Hey, sorry for late response.

Follow these steps:

  1. Open Steam
  2. Go to your Steam library
  3. Right-click on Game Dev Tycoon
  4. Then click “Properties”
  5. In the above tabs of the properties window, click on “Local Files”
  6. Click on “Verify integrity of game files…”
  7. Reply to me with the results :stuck_out_tongue:

#7

All File successfully validated and the error still comes up and still crashes :(.

I don’t understand whats going wrong


#8

^^^ ?


#9

I haven’t got anti-virus software haha


#10

Windows Defender? Most likely you do. Try right clicking on GDT in steam, and click “Properties”, than click “Local Files”. Once your they’re click on “Browse Local Files”. Then right click on GDT and click run in admin mode. See if that does anything.


#11

If that does nothing, than try this.

Go to Steam
Click on the Steam button on the top left
Click settings
Then click Cloud
If checked uncheck “Enable Steam Cloud Synchronization for applications which support it”


#12

I also faced such problem when I was playing the game. Don’t know why!:frowning:


#13

Really That is very weird…


#14

Did you just have to type that in a 5 month old thread