Game Freezes After I Make My First Game

If im using any mod, my game will instantly freeze when i make my first game. If i disable the mods and restart, it works just fine, i have tried with around 10 mods and most of them has just frozen when i’m choosing a topic. I have UltimateLib installed and the mods i have tried are:

Achievements & Consoles Mod
Endgame Renewed
Realistic Platforms Mod
Camelot Expansion Pack

All mods are taken from [INF] [List] UltimateSuite - Official Mod List (2014-04-29).

tl;dr most mods aren’t working for me pls help :frowning:

Update: This is an error msg that pops up every time i open the game with mods on, maybe it has something to do with this, maybe not. Just letting y’all know.

Edit: I have realized the error msg is coming from the “UltimateLib” tool, and not from EndgameRenewed.

Heres a Fixed version of it EndgameRenewed FIXED

Oh, it took me a long time to get it work, but thank you for your help.

1 Like

Hi, thanks for sharing it helped me too

Do you solve your problem?

Hi, I think you have to use some another mods those who shown in list it actually older and also new mods available in the market .so you can use it and i am sure your problem will solve.