Error value cannot be NaN


#1

i bought Game Dev Tycoon last month. I got a lot of mods, so i can get the ultimate experience and wouldn’t be the case to get bored by the game. This is all the mods i have installed.


When i start the game, first the GDT event error shows up in the bottom left corner, then after i finish a game, i get the error value cannot be NaN like in the image. If i save, quit and enter back, it’s fine, but it’s happening every 4-5 games. After i reach second stage of the game, if i finish a game, the game frozes and it will stay the same forever, no matter how many times i restart the game.
I don’t understand what mod causes this, i don’t know how to find it and it would be really helpful if you could help me! I really love this game and i bought it only because i wanted to play with mods…
Thanks!


#2

So start a new game and play with one mod and if that works add one more mod for each new game and remember wich mod you added that game. You will find the mod that doesnt work. This is one solution, but it may be a easier way.


#3

it will take a lot of time, but i’ll try it, thanks.


#4

i tried so many combinations, still doesn’t work :confused: