(solved) Problems with launch


#1

Just bought the game and can play it =( Please help!
Time of this report: 4/1/2014, 09:10:02
Machine name: КОМП-ПК
Operating System: Windows 7 Максимальная 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: Russian (Regional Setting: Russian)
System Manufacturer: CLEVO CO.
System Model: W150ER
BIOS: BIOS Date: 04/23/12 08:35:11 Ver: 04.06.05
Processor: Intel® Core™ i7-3610QM CPU @ 2.30GHz (8 CPUs), ~2.3GHz
Memory: 8192MB RAM
Available OS Memory: 8086MB RAM
Page File: 3386MB used, 12781MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

Win7 Report

Имя события проблемы: APPCRASH
Имя приложения: GameDevTycoon.exe
Версия приложения: 0.0.0.0
Отметка времени приложения: 5202ff28
Имя модуля с ошибкой: GameDevTycoon.exe
Версия модуля с ошибкой: 0.0.0.0
Отметка времени модуля с ошибкой: 5202ff28
Код исключения: 80000003
Смещение исключения: 001ace90
Версия ОС: 6.1.7600.2.0.0.256.1
Код языка: 1049
Дополнительные сведения 1: 0a9e
Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
Дополнительные сведения 3: 0a9e
Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789


#3

Could you tell us what happens when you try to play it?

Have you checked through the troubleshooting section in our FAQ?

http://forum.greenheartgames.com/t/game-dev-tycoon-f-a-q/10127


#4

Oh, my fault! Problem solved. I just miss point with Vista compability. In compability with Vista, app is alive! =) Thank you a lot, have a nice day =)