[SOLVED] Error with Mods.. help?

I basically have some mods installed, and when I start the game I get this error message:

You can see what mods I have enabled and it has to do something with ‘canDevelopLargeGame’. ‘‘1f4a2b2d-c640-414c-a097-9a537c446f8c’’ is the mod Endgame Renewed. I can play further than that, but the mods just don’t work. Tried out the CheatMod and it just doesn’t work.

You have any new mods installed recently? If so, I’d suggest taking them out (1 by 1) and check when the error disappears.

It should be “CanDevelopLargeGames” not CanDevelopLargeGame"

@DzjengisKhan, I have installed them all at once, because my laptop died and it has just been fixed a week ago. I wanted to play Game Dev Tycoon again and install the mods. This selection of mods worked previously though, as far as I know.

@KizzaGaming, any idea what mod consists the ‘‘CanDevelopLargeGame’’?

The error looks like it caused by endgame renewed

You could still try to turn them off one by one ^^ That always help :smiley:

@KizzaGaming and @DzjengisKhan, I’ll try turning the Endgame Renewed off first, then. :stuck_out_tongue:

1 Like

Seemed like Endgame Renewed caused it. Such a shame.

Thanks for the help @DzjengisKhan and @KizzaGaming. :smiley:


Then you should adress this to the author of the mod :smiley: And glad I could help ^^

1 Like

No problem

1 Like

yeah here is a Fixed File for it EndgameRenewed FIXED