My saved game is acting weird


#1

Hello everyone!

So before the update, I had a save game with a bunch of mods and everything was working fine. Since the update, there is a weird error that I don’t know how to fix.
So I load my game, get into it and it works fine, but as soon as I go to the lab (where you create consoles) I get errors and everything in the game stops.

The errors:
-A mod caused an error: Error: duplicate value for id found: Seasons
-A mod caused an error: Error: duplicate value for id found: Animated textures
-A mod caused an error: Error: duplicate value for id found: Realistic particles
-InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable.

So the mods I have are:
-Enhancement Mod
-Insta review
-Rename company mod
-Expansion pack mod
-UltimateLib
-New DLC mod
-CheatMod

So I don’t know what is the problem exactly and I would need your help.

Thank you!


#2

2 mods have the same Topic ID, its probably expansion pack mod and enhancement mod colliding, can you try disabling one of them?


#3

Ok so I tried, but when I load my game, there is a convention appearing and everything stops there, and the error is ‘‘InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable.’’

And as I said, everything was working perfectly before the update.

EDIT: So I reinstalled Expansion pack mod, but when the convention pops up, I still have the error I stated.


#4

Well, it may be that one of the mods added topics that are now in the actual game, that may cause issues