Important about mods


#1

is mods compatible with gdt 1.6.15 ?

and is it necessary setup mods with ultimatelib ?


#2

yes, mods are compatible.
if a mod was made with ultimatelib then yes, you’d have to install ultimatelib too but it’s not a general requirement.


#3

i tried but it didn’t work

for instance , camelot expansion pack is red and it didn’t work


#4

Most of the mods need ultiamatelib and Camelot is one of them


#5

Expansion pack and camelot not working together why??


#6

Some mods does not work with other mods