Error in the mod


#1

Error msg:

Error: Script error for: mods/gdt-modAPI/api/checks.js


#2

Still


#3

Please give more information about the error, screenshots would be appreciated for us to help you the best we can, the error screen should be enough as that displays all information.


#4


egg
a


#5

I’m assuming you have the latest version, @PatrickKlug has anything changed in checks.js?


#6

Just found the same error requested on the fourm, but rename folders doens’t help at all!


#7

Of course renaming a folder won’t help, what made you think that? Anyway, you can also try disabling mods one by one to find the culprit


#8

Thank you so much for this. I was into this issue and tired to tinker around to check if its possible but couldnt get it done. Now that i have seen the way you did it, thanks guys
with regards