Edit isn't working


#1


I’m trying to edit this thread, but an error appears.
(reserved for screenshot)
I have 110+ edits, but the title seems to work, but the content of the post isn’t.

I can edit this /Charlie :green_heart:


#2

I can’t edit this post too. here’s the image:


#3

I also seem to have trouble editing the main post. It also happens when trying to edit every post. I click ok and wait a little bit, and then the post gets edited. Weird.


#4

Yeah but it doesn’t It hasn’t updated since morning. And that’s 12+ hours and counting


#5

Yes, I couldn’t edit the master post for my thread, at all. But it works with others. #wtf.


#6

I edited your OP and I can edit this which is curious as it is not a global issue.

/edit to test :green_heart:


#7

If it makes any difference, I registered using my google(youtube) account.


#8

I can’t edit the original post at all. The error pops up.


#9

I still can’t edit.


#10

Have you tried logging out and signing in again?


#11

Have you also tried to open the GHG Forum in another browser?


#12

Chrome forevar.


#13

I’ll try to edit.

I’ve edited. Did it work?


#14

Yes


#15

Doesn’t work.


#16

Guys, for some reason, when I edit, I don’t get an error anymore, whatever you did there, thanks :smile: :smiley: