[0.1] [Tools] Beam Mod Maker


#211

What error? Also, why is it important to have Windows on your laptop? Just asking.


#212

HOLY MOTHER OF JESUSSS!!!

I AM SO HAPPY


#213

Download links of test version going up soon! :smiley:


#214

Linux: http://ge.tt/1qqDcvV2/v/0?c
Windows: http://ge.tt/1qqDcvV2/v/1?c

Please upload some screenshots of it working on your system!


#215

If the link worked I would ;-;


#216

lol it seems ge.tt is down for the first time ever.

Confirmation: http://www.issitedownrightnow.com/status/ge.tt

Goddamn it :stuck_out_tongue: Just as I managed to get the Windows version working. F the world.


#217

Just upload it to a different site, preferably one that isn’t down. :stuck_out_tongue_winking_eye:

P.S. The new emojis are weird…


#218

Yes, doing that.


#219

Uploaded it to Shitgoogle Shitdrive.

Linux: https://drive.google.com/open?id=0B5u3CGyYxlyYSTNHOFZINy1JWlU
Windows: https://drive.google.com/open?id=0B5u3CGyYxlyYdmxUcEY1Mlp4a2M

Send me screenshots!


#220

Omg awesome! Well those five hours I spent trying to work out how to install Linux were pointless. The bootloader didn’t install correctly so I couldn’t load up Linux and it just went back to loading the usb.

EDIT:
Why is Google shit now. Also use dropbox. It’s way better than Google Drive from experience when me and @CrumpDev were deciding which cloud drive provider.

EDIT 2:
Keeps coming up with missing DLLS. Presumely from the compiler.

EDIT 3: Find out what I did wrong with the Bootloader however I cbf fixing it.


#221

What DLL?


#222

Well I downloaded it and then more came up.

EDIT: Please fix!


#223

Clarify. I have no idea what to fix. Give me the error message.


#224

It basically says that a DLL is missing and you need to reinstall the program. I downloaded said DLL and placed in the folder and that error message went away. However another one popped up saying that another DLL was missing and again I downloaded that one too, but again another one popped up.


#225

Please tell me what the first DLL is. You can’t just download one DLL and put it in the folder, there’s a program tied to the DLL file.


#226

1st: libgcc_s_dw2-1.dll

2nd: libstdc+±6.dll


#227

Fixed it :slight_smile: Uploading new one now. Another time, don’t download random DLL files of the internet. I’m gonna have to static compile, because that’s a lot of libraries. On Linux, I could have just told you to install a package. But on Windows, you have to include eleven billion DLL’s. sigh

I claim no responsibility for any damage these downloads may cause!

https://drive.google.com/file/d/0B5u3CGyYxlyYMGlPZTVrWUdVd00/view


#228

Enjoy :smile: Remember to send me screenshots if it works, I still don’t know. But in my clean Wine prefix, it did in fact run.


#229

Okay so found some bugs already:

Save & Load does not work.
Terminal launches with program (not sure if its meant to be like that)
Can not remove topics
Can not edit topics
Not sure if there is is a problem but Syntax of Command error comes up in the terminal

HAVE FUN


#230

None of those are bugs… So the fact that you just said “have fun” is kind of fun.